If i open certain emails on yahoo mail ff crashes

RESOLVED DUPLICATE of bug 419127

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 419127
10 years ago
10 years ago

People

(Reporter: Joel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

The Vista problem "detail"

Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	firefox.exe
  Application Version:	1.9.0.3007
  Application Timestamp:	47eb31c2
  Fault Module Name:	MOZCRT19.dll
  Fault Module Version:	8.0.0.0
  Fault Module Timestamp:	47eb3235
  Exception Code:	c0000005
  Exception Offset:	00007c88
  OS Version:	6.0.6000.2.0.0.768.3
  Locale ID:	1033
  Additional Information 1:	d385
  Additional Information 2:	217dd584f361ed443d2a5200346d621e
  Additional Information 3:	e90e
  Additional Information 4:	80b8c3d111eaa11180ce0cb3d0964677

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419127
You need to log in before you can comment on or make changes to this bug.