bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Menu shadows don't disappear

VERIFIED DUPLICATE of bug 433920

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 433920
10 years ago
10 years ago

People

(Reporter: Siegfried Schoenberger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When selecting a menu and then moving to another menu, the shadow of the previous menu doesn't disappear.

Reproducible: Always

Steps to Reproduce:
1.Click on 'File' menu
2.Move mouse to 'Edit' menu

I am using an NVIDIA GeForce 6200 card, running at 1920 by 1200 resolution, with custom DPI setting (fonts scaled to 120% of normal size). Using Firefox at default settings.
Actual Results:  
Shadow under 'File' menu is still visible (area not refreshed properly).
Could be a dupe of Bug 409078.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433920
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.