Many YTMND sites are broken.

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Joseph Grabko, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-09-15], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

In Firefox 3, Beta 5, I was unable to use the "report a broken website" tool. A number of YTMND sites are broken, with the sound either not loading or loading with a severe echo of duplicated audio. 

Reproducible: Sometimes

Steps to Reproduce:
1. Load various affected sites.
2. Wait for the site to load.
3. Watch as the sound doesn't work/is echoed. 
Actual Results:  
Sound echoed.

Expected Results:  
Played the sound correctly.
(Reporter)

Comment 1

10 years ago
http://helloimamac.ytmnd.com/ is a better example of this problem. This issue did not exist in Beta 4. 
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427093
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

10 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-09-15]
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.