Status

--
major
RESOLVED INVALID
11 years ago
4 years ago

People

(Reporter: list, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-AR; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-AR; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Hi everyone:
I have 2 computers. ONE(desktop) with plugger working since 2 or 3 years. Other (notebook) trying to make it work.

Well, i download plugger, untar, and run
./configure
run fine.
when i type make several errors appear. I found that i need XF86-devel package.
Install and run again.
Code:
./configure
./make
./make localinstall

Every seems fine. but
Code:
about:plugins
dont show it.
I try all as possible, remove pluginreg.dat

Including try put into ./mozilla/plugins the good files of the desktop computers as last resoruce. AND firefox say only flash and null.

tired of fight i try to download mozplugger, and dont work too. Same problem.
Obviously the problem is the firefox (2.0.0.12) but it refuse see any new plugin.
The only idea that i have is use a GUN against my computer (jejeje maybe persuasive). Returning to the serious trouble i got no clue.

The not working system is celeron 600 384Mb ram, suse 9.0 Regards

Thanks in advance
Regards
_________________
Be free be linux

Reproducible: Always

Steps to Reproduce:
1../configure
2.make
3.make localinstall_mozilla
Actual Results:  
no plugger or mozplugger into about:plugins

Expected Results:  
mozilla can handle mp3 etc files
Summary: Hackers Corner A place to find help when my hacks don't work. FAQFAQ SearchSearch MemberlistMemberlist UsergroupsUsergroups Edit ProfileEdit Profile Private MessagesPrivate Messages Log out [ schlabs ]Log out [ schlabs ] Firefox do → Mozplugger doesn't work

Comment 1

11 years ago
how is this a bug in mozilla and not whatever mozplugger is?
(Reporter)

Comment 2

11 years ago
with both plugins does the same:
plugger and moxplugger

Including if i use the working binaries of my desktop computer.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
I don't think this old bug is valid or relevant any more.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Assignee)

Updated

4 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.