crashed at clicking search textfield after printing

VERIFIED WORKSFORME

Status

()

P3
critical
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: masaki.katakai, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
LINUX 2000061520 and WIN 2000061518 build both crashed
after printing of www.yahoo.com. Please try the following
operations,

1) Start Mozilla
2) visit www.yahoo.com
3) File-Print to open print dialog
4) click OK to print the page
5) After the print dialog is closed, click text field of
   Search

On Windows, the same error as 42195 that R6025 happens.
I'm not sure it's the same problem.
On Linux, mozilla crashed. I'll attach the stack trace.
(Reporter)

Comment 1

18 years ago
Created attachment 10228 [details]
attached stack trace of linux debug build
(Reporter)

Comment 2

18 years ago
stack trace is similar to 42290. But I'm not sure it's
same problem.
Crash is in editor code.
Assignee: clayton → beppe
Component: Layout → Editor
QA Contact: petersen → sujay
(Assignee)

Comment 4

18 years ago
using the win build 2000061820 I cannot reproduce this problem, asking Sujay to 
test this on Linux

Comment 5

18 years ago
worksforme using 6/19 build.
(Reporter)

Comment 6

18 years ago
OK, I'll try the today's build on my environment.
(Reporter)

Comment 7

18 years ago
I also could not reproduce this problem on today's build.
Please close this as not reproducible. Thanks.

Comment 8

18 years ago
marking wfm at reporter's request
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 9

18 years ago
verified in 6/19 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.