Gmail locks up with Firefox 3 Beta 5

RESOLVED DUPLICATE of bug 430021

Status

()

RESOLVED DUPLICATE of bug 430021
11 years ago
10 years ago

People

(Reporter: ggroke, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

The main gmail page doesn't appear. Instead, it keeps alternating "Loading..." and the top of the gmail page.

Reproducible: Always

Steps to Reproduce:
1. Just log in gmail
2.
3.
Actual Results:  
Just log in the gmail with any user.

Expected Results:  
It doesn't load the gmail page, it goes back and forth into the "Loading..." sign.

Comment 1

11 years ago
Have you tried in safe mode or on a clean profile? 
Version: unspecified → Trunk

Comment 2

11 years ago
A similar problem has been happening to me. I can log in, but Firefox (version 3b5) uses 100% cpu while I look through my email. However, it only occurs while gmail is in it's "newer version" mode. If you switch to the "older version" (if you can get in) then it should work fine. 

Comment 3

10 years ago
Same here with Linux version. Sometimes it loops forever, sometimes it loads the index. Sometimes (not everytime) after loading successfully the index CPU goes up to 100%. Exiting from Firefox doesn't help, the firefox process is still active in the background with 100% CPU. This problem is here since 3beta3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 430021

Comment 5

10 years ago
Why has this been duplicated to a newer bug which refers to a different branch of Firefox?
You need to log in before you can comment on or make changes to this bug.