Add support for Hildon (Maemo) hardware state messages

RESOLVED DUPLICATE of bug 446089

Status

()

RESOLVED DUPLICATE of bug 446089
11 years ago
10 years ago

People

(Reporter: mfinkle, Unassigned)

Tracking

({mobile})

Trunk
x86
Maemo
mobile
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Maemo applications, mobile Nokia n810, for example, have some device hardware messages that should be fired to XUL applications. Messages include:
* shutdown
* memory low
* save data
* minimize app

Whenever possible, these messages should be mapped to existing gecko notifications and events.

Comment 1

10 years ago
doug: does 446089 cover everything here?

Comment 2

10 years ago
lets hope so!
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 446089
You need to log in before you can comment on or make changes to this bug.