Lightning alarm window is blank with only "Snooze all for" & "Dismiss all" buttons

RESOLVED DUPLICATE of bug 427270

Status

Calendar
Alarms
--
major
RESOLVED DUPLICATE of bug 427270
10 years ago
10 years ago

People

(Reporter: Lasher, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Thunderbird version 2.0.0.12 (20080213) + Lightning Version 0.8 (2008033120)

Since lightning was upgraded to V0.8 a blank window appears for reminders, with just the tw0 buttons mentioned in the title.
I am running Birdiesync and knujon add-ons. I updated Birdiesync to the latest version 1.6.9.0 and this made no difference. I have disabled both add-ons and it made no difference.
I also created a new reminder and the reminder window title now says 4 reminders instead of the previous 3 so it seems to be the same for new reminders as well as existing ones created before the update.

Reproducible: Always

Steps to Reproduce:
Just create a reminder and it happens every time
(Reporter)

Comment 1

10 years ago
Sorry to mess you guys around but I just shut Thunderbird down, then shut the reminder window with the X button rather than use the snooze all. Restarted Thunderbird and 5 minutes later the reminder window has opened correctly. Now it's not worked for several days and not sure why it has started ok now, but it is ok at the moment so am very happy.
Are you using a custom theme? It might be incompatible and causing this, see e.g. Bug 427270. Please switch to Thunderbird default theme and retest. If the issue persists also check the Error Console and copy/paste the messages here.
(Reporter)

Comment 3

10 years ago
Ahh, I was running Own theme 1.3.2 which I disabled at the same time as the add ons. For got that. I see there is an update for it. I have installed this update and tested it and its ok. It was most prob this theme, but the new version seems ok,
Thanks for the help
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427270
You need to log in before you can comment on or make changes to this bug.