If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Reminder Window appears blank

VERIFIED DUPLICATE of bug 427270

Status

Calendar
Lightning Only
VERIFIED DUPLICATE of bug 427270
10 years ago
10 years ago

People

(Reporter: Rolf Schleiffer, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Lighntning 0.8 latest build (lightning-0.8-tb-win.xpi)

When a reminder appears, there is now nothing more mentioned, now reminder appears, the window is completely empty. Using the last version 0.7, the reminders was working correct.

Reproducible: Always

Steps to Reproduce:
1. Lightning deinstalled
2.Thunderbird deinstalled
3.Thunderbird new installed
4. Lightning 0.8 new installed
Actual Results:  
no results

Expected Results:  
Correct working

As well Empty Preview of summons on Emailpage of Thunderbird. Both components have been working correct under lightning 0.7!
The search function is out of order also!
(Reporter)

Comment 1

10 years ago
When a reminder appears, there is now nothing more mentioned, no reminder
appears, the window is completely empty. Using the last version 0.7, the
reminders was working correct. Sorry there was a spelling mistake! 

Comment 2

10 years ago
Are you using a custom theme? It might be incompatible and causing this, see e.g. Bug 427270. Please switch to Thunderbird default theme and retest. If the issue persists also check the Error Console and copy/paste the messages here.
(Reporter)

Comment 3

10 years ago
The comment of Mr. Sitter was correct. I have been unsing the theme walnut 1.7.18. After changing to another theme Lightning is running correct. To be honest, I would never have thought it could be, because it belongs to lightning and is offered with it.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427270
(Reporter)

Updated

10 years ago
Resolution: DUPLICATE → FIXED
Please leave the resolution the way it is, since there is no patch on this bug that would "fix" this bug.

The walnut theme is not offered with Lightning, it is separately available from https://addons.mozilla.org/thunderbird/addon/1495
Resolution: FIXED → DUPLICATE
Duplicate of bug: 427270

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.