If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Visiting proboards sites causes internet connection to freeze until closed

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Drew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

When visiting proboards sites (servers 98 and 45 mainly), Firefox will say "Looking for ..." and will stay that way. Then, if I try to visit another site in another tab while that is searching, I am unable to load other sites until I quit the application (using cmd+Q on mac, just closing on windows).

Reproducible: Sometimes

Steps to Reproduce:
1.Open Firefox (on mac, after being closed with X, not Cmd+Q)
2.Visit a few pages (hotmail is one of my usuals)
3.Clicked a bookmark or typed in the address of a proboards site (forumgrafix2.proboards98.com or nintendoaddict.proboards45.com)
Actual Results:  
The program did NOT freeze, however I was unable to visit any sites until quiting (with cmd+Q) and restarting the application.

Expected Results:  
I would be able to visit the site, and after, or while it was loading, be able to visit others in new tabs.

I have noticed this error with 3b4 and 3b5
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,
http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.