< About &brandFullName; button should actually use a left arrow from the theme instead of a less-than sign

RESOLVED DUPLICATE of bug 414209

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 414209
10 years ago
10 years ago

People

(Reporter: Rimas Kudelis, Unassigned)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
If I click the Credits button in Help > About &brandFullName;, I get another button instead of it, which says "< About &brandFullName;". Now the less-than sign doesn't seem used anymore anywhere in the Linux interfaces (such as wizards), and a left arrow icon is used instead. Shouldn't such arrow be used on this button also?

Comment 1

10 years ago
dupe of bug 414209 ?
(Reporter)

Comment 2

10 years ago
absolutely. thanks for pointing out!
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414209
You need to log in before you can comment on or make changes to this bug.