bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[Proto] search field Icon loses highlight when search-engine drop-down is clicked

VERIFIED DUPLICATE of bug 422263

Status

()

Firefox
Theme
--
trivial
VERIFIED DUPLICATE of bug 422263
10 years ago
7 years ago

People

(Reporter: is+mozilla, Unassigned)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; he-IL; rv:1.9pre) Gecko/2008040804 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; he-IL; rv:1.9pre) Gecko/2008040804 Minefield/3.0pre

When you select a search engine by clicking on the search engine icon, the highlight around the icon part of the search field disappears.  (The rest of the search field remains highlighted.) Screenshot is attached.  Based on the responses given in bugs 414617 and 364536, it seems this is a new bug in proto.

Reproducible: Always

Steps to Reproduce:
1. Focus the search field
2. click on the search-engine dropdown.
3.
Actual Results:  
Search icon loses light-blue highlight around edge

Expected Results:  
It should remain highlighted, like the rest of the search field
(Reporter)

Comment 1

10 years ago
Created attachment 314780 [details]
screen shot of highlighted search field
(Reporter)

Updated

10 years ago
Blocks: 397723
Yeah, I've seen a similar behavior on other fields some days ago.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: Macintosh → All
Version: unspecified → Trunk

Comment 3

10 years ago
dupe, and about to be fixed when changes for proto 0.17 land.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422263
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.