crash when open thunderbird after install or update add-ons lightning 0.61a sinse build 20080217

RESOLVED DUPLICATE of bug 429521

Status

Calendar
Lightning Only
--
critical
RESOLVED DUPLICATE of bug 429521
10 years ago
10 years ago

People

(Reporter: Rafael, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040907 Minefield/3.0pre
Build Identifier: 2008040920

An error was encountered preparing the calendar located at moz-profile-calendar:// for use. It will not be available.
error number: 2152333318

[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [calICalendar.uri]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///C:/Exchange/Thunderbird/Profiles/u4co2407.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/components/calItemModule.js -> file:///C:/Exchange/Thunderbird/Profiles/u4co2407.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/js/calCalendarManager.js :: cmgr_createCalendar :: line 540"  data: no]

Reproducible: Always

Steps to Reproduce:
1. Install or update add-ons lightnining
2. restart thunderbird
3. 
Actual Results:  
Thunderbird opens with 107 iqual errors show in details.
I have to close the errors, the calendar frame appers on left side mixed with "All folders" Frame and Inbox Frame.
If I do clic in a menu appers more errors. Always the same error.


To eliminate the problem I have to uninstall the lightning and install the older build 20080217

I have tried to delete the component folder and install from cero an the error apperars again.
(Reporter)

Comment 1

10 years ago
Thunderbird version 3.0a1pre (2008033102)
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
Thunderbird 3.0a1pre (2008040903) + Lightning 0.6a1 (2008040920) on Windows XP:
New profile starts up normally, everything works as expected.

Please note that Lightning Trunk builds are neither tested nor supported. Maybe something hosed up your profile. See Bug 418562 for a similar issue.
Version: Trunk → unspecified
Version: unspecified → Trunk
(Reporter)

Comment 3

10 years ago
I have followed the steps of Bug 418562 and the problem is resolved
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Updated

10 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 418562
Duplicate of bug: 429521
You need to log in before you can comment on or make changes to this bug.