It is not possible to print the tasks, just the tasks.

VERIFIED DUPLICATE of bug 325137

Status

Calendar
Printing
VERIFIED DUPLICATE of bug 325137
10 years ago
10 years ago

People

(Reporter: Paul-Henry BERNARD, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: thunderbird version 2.0.0.12 (20080213)

When you click on the print button in the task view, or use CTRL P, tb proposes to print all the calendar with all events but without the tasks. It will be usefull to be able to print the tasks only ( as outlook). thanks

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Not a thunderbird bug -> Calendar (printing)
Component: General → Printing
Product: Thunderbird → Calendar
QA Contact: general → printing

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 325137

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.