Closed Bug 428322 Opened 14 years ago Closed 14 years ago

Folder icons in bookmarks menu are inconsistent

Categories

(Firefox :: Theme, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 429282

People

(Reporter: rimas, Unassigned)

Details

Attachments

(1 file)

Folder icons in bookmarks menu are not animated (the folder doesn't "open" when you hover it). But that's probably OK.

However, while both regular folders and smart bookmarks look like open folders, RSS folders don't follow that and appear closed.

One of these two problems should be fixed.

Plus, a smart bookmark in the bookmarks toolbar looks just like a regular folder, I don't know why (maybe that's a separate bug?)
Attached image screenshot
Version: unspecified → Trunk
The bug is not present in the latest nightlies anymore.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 429282
You need to log in before you can comment on or make changes to this bug.