Closed Bug 428336 Opened 14 years ago Closed 14 years ago

Disallow duplicate email addresses in the address field

Categories

(Thunderbird :: Address Book, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 45946

People

(Reporter: mcepl, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008040721 Fedora/3.0-0.53.beta5.fc9 Firefox/3.0b5
Build Identifier: thunderbird-2.0.0.12-4.fc9.i386 (Fedora Rawhide)

(originally Fedora bug https://bugzilla.redhat.com/show_bug.cgi?id=441784)

Reproducible: Always

Steps to Reproduce:
1. Open gnome-terminal and start thunderbird
2. Add one mail address to the address book
3. Repeat the step 2
Actual Results:  
duplicate entries in the address field happen

Expected Results:  
there should be some kind of warning or something telling me that it is stupid what I do
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 45946

Based on screen shot this is indeed about address book, not compose

Status: RESOLVED → VERIFIED
Component: Message Compose Window → Address Book
You need to log in before you can comment on or make changes to this bug.