More than one Users50 created when using different builds

VERIFIED DUPLICATE of bug 41167

Status

P3
normal
VERIFIED DUPLICATE of bug 41167
19 years ago
3 years ago

People

(Reporter: agracebush, Assigned: racham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
1. remove mozregistry.dat and any users50 directories 
2. use build from 6/14- create new profile and launch
3. do not remove mozregistry- but install build for 6/16 and launch with 
migrated profile

actual result: users50 directory created under both 614 directory and 616 
directory

expected results: only one users50 directory

profile information seen is same for both launches (one from 614 build and one 
form 616 build.

see registry information below:
Subtree for /
--------------------------------
Users
Common
Common/Profiles
Common/Profiles/qatest35
Common/Profiles/3qatest01
Common/Profiles/gbush
Common/Profiles/614
Version Registry
Private Arenas
--------------------------------

Subtree Dump of /
--------------------------------
Users
Common
Common/Profiles
    CurrentProfile (S)=gbush
    HavePregInfo (S)=
    Version (S)=
Common/Profiles/qatest35
    NCHavePregInfo (S)=
    NCEmailAddress (S)=
    NCServiceDenial (S)=
    NCProfileName (S)=
    migrated (S)=no
    directory (S)=C:\Program Files\Netscape\Users\qatest35
Common/Profiles/3qatest01
    NCHavePregInfo (S)=
    NCEmailAddress (S)=
    NCServiceDenial (S)=
    NCProfileName (S)=
    migrated (S)=no
    directory (S)=C:\Program Files\Netscape\Users\3qatest01
Common/Profiles/gbush
    NCHavePregInfo (S)=yes
    NCEmailAddress (S)=
    NCServiceDenial (S)=1
    NCProfileName (S)=
    migrated (S)=yes
    directory (S)=D:\beta2\616\Users50\gbush
Common/Profiles/614
    NCHavePregInfo (S)=yes
    NCEmailAddress (S)=
    NCServiceDenial (S)=1
    NCProfileName (S)=
    migrated (S)=yes
    directory (S)=D:\beta2\614\Users50\614
Version Registry
Private Arenas
(Assignee)

Comment 1

19 years ago
This behavior is triggered by the change in the install path. Marking this as 
dup of 41167.

*** This bug has been marked as a duplicate of 41167 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

19 years ago
ok
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.