Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: cary alpert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

No scroll bars in the browser window

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Component: Build Config → General
QA Contact: build.config → general

Comment 1

10 years ago
Does the problem occur also in Firefox Safe Mode?
(it temporarily disables add-ons and themes, this test will help us narrow
down the cause of the problem) --  See http://kb.mozillazine.org/Safe_Mode

Comment 2

10 years ago
Email from Reporter:

Unfortunately I went back to Beta 4 because this was bugging (no pun
intended) too much.  Sorry.

I was using theme 708090.

I was using Adblock Plus, Customize Google, CuteMenus, Flagfox, Fox clocks,
IE Tab (the scroll bar worked there, as it did in a PDF tab), NoScript,
Remember the Milk, Secure Login, Session Manager, Stylish (but nothing
activated), Taboo.

Cary

Comment 3

10 years ago
Most likely an add-on/theme caused it... feel free to reopen the bug
if you see it in a recent nightly build using Firefox Safe Mode.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.