Closed Bug 428446 Opened 12 years ago Closed 11 years ago

White lines in iframes when scrolling in zoomed out tinderbox page

Categories

(Core :: Web Painting, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: martijn.martijn, Unassigned)

References

()

Details

(Keywords: testcase)

Attachments

(1 file)

Attached file testcase
Ted mentioned this in bug 376124, comment 98.
He also gave steps to reproduce on IRC:
- Zoom out 3 times, then reload.
- Scroll slowly to the right and then back

You'll notice that the iframes at the left have vertical white lines.

The testcase is actually very simple. It's just an iframe and has the same steps to reproduce as the url.
Version: unspecified → Trunk
This bothers me every single day on tinderbox. :-(
I can't reproduce anymore, and that seems like a viable candidate.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.