Javascript sort of buglist breaks alternating line background color

RESOLVED DUPLICATE of bug 425660

Status

()

bugzilla.mozilla.org
General
--
minor
RESOLVED DUPLICATE of bug 425660
10 years ago
7 years ago

People

(Reporter: wenzel, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
On a bugzilla bug list, the lines have alternating background colors. You can re-sort the list by clicking on the list header.

Since recently, this re-sorting is done by Javascript. That works fine, but it does not re-assign the right CSS classes to the lines after sorting, so the colors do not alternate correctly anymore.

Comment 1

10 years ago
You cannot use JS to sort buglist upstream. This is a local customization on b.m.o.
Assignee: ui → nobody
Component: User Interface → Bugzilla: Other b.m.o Issues
Product: Bugzilla → mozilla.org
QA Contact: default-qa → other-bmo-issues
Version: unspecified → other
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425660
(Assignee)

Updated

7 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.