Messed background with system cairo-1.6.0

RESOLVED DUPLICATE of bug 413583

Status

()

RESOLVED DUPLICATE of bug 413583
11 years ago
11 years ago

People

(Reporter: ojab, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9pre) Gecko/2008041116 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9pre) Gecko/2008041116 Minefield/3.0pre

Looks absolutely like https://bugzilla.mozilla.org/show_bug.cgi?id=413583 but it's already fixed, so I don't know is this issue related or not.



Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 315098 [details]
screenshot
Component: GFX → GFX: Thebes
QA Contact: general → thebes
We have a patch in our tree to force buggy_repeat to be set (unless MOZ_CAIRO_NO_BUGGY_REPEAT=1 is set in the environment); stock cairo 1.6.0 does not.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 413583
You need to log in before you can comment on or make changes to this bug.