If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Lightning prevents Thunderbird from checking email accounts, uses 100% CPU

VERIFIED DUPLICATE of bug 390036

Status

Calendar
Lightning Only
VERIFIED DUPLICATE of bug 390036
10 years ago
9 years ago

People

(Reporter: Kolargol00, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.13) Gecko/20080325 Ubuntu/7.10 (gutsy) Firefox/2.0.0.13
Build Identifier: Mozilla Thunderbird 2.0.0.12 (20080227), Lightning 0.8 build 2008033118

After launching Thunderbird and entering passwords for email accounts, TB is stuck at 100% CPU and does not download new emails. Viewing calendars work but not reading emails. This did not happen with Lightning 0.7.

Reproducible: Always

Steps to Reproduce:
1. Start Thunderbird (with Lightning installed)
2. Enter required passwords (for accounts with "check at launch")
3. Click on one email to read it.
Actual Results:  
Email content is not displayed. TB uses 100% CPU and the progress indicator keeps turning.

Expected Results:  
Email content is displayed.

Workaround: hit cancel on password dialogs at launch, then manually trigger email checking. In this case, everything happens as expected.

Platform: Ubuntu GNU/Linux release 7.10

Comment 1

10 years ago
Kolargol00, do you use secure connections to both the email server and the calendar server?  Are both servers hosted at the same domain (e.g. fastmail.fm)?

Comment 2

10 years ago
Also, are the calendars involved local, ICS, CalDAV, or WCAP?
(Reporter)

Comment 3

10 years ago
All my email server connections are secure (either IMAPS or IMAP with TLS) as well as calendar server connections (HTTPS). No, the servers are hosted at different domains.

I use a mix of calendar types: mostly CalDAV, some ICS (over WebDAV) and one local.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390036
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.