Mozilla.com doesn't display properly in IE6

VERIFIED INVALID

Status

VERIFIED INVALID
11 years ago
6 years ago

People

(Reporter: mimecuvalo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: 

Description below "Download Firefox" disappears after moving over download button.  See screenshot coming soon...

Reproducible: Always

Steps to Reproduce:
1. http://www.mozilla.com/en-US/firefox/
2. Move over "Download Firefox"
3. Text disappears
(Reporter)

Comment 1

11 years ago
Created attachment 315141 [details]
screenshot
Stephen, can you look at this?  I just tried it with IE6 on OSX and didn't see this.
Switching stephends...
(Reporter)

Comment 4

11 years ago
Created attachment 315181 [details]
screenshot of when bug happens

Interesting, you have two different sections that appear depending on whether it's referred from another page?

It seems that if this content is on the page it disappears.
(Reporter)

Comment 5

11 years ago
Created attachment 315183 [details]
Screenshot of when bug *does not* happen
(Reporter)

Comment 6

11 years ago
Hmm, I am running Multiple IE - seems to be a bug due to that.

Sorry to raise a fuss.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Also note that we've done--and are doing--pretty exhaustive testing in multiple browsers on the Mozilla.com redesign.

Thanks for reporting back, and sorry I wasn't looking at this sooner.

Verified INVALID.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.