Tabbing out of recipient selection field should accept the first autocomplete suggestion and close the list

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: greg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: version 2.0.0.12 (20080213)

When composing a new message, recipient autocomplete suggests several different addresses. I frequently want to use the first one listed, and use tab to move to the next field... but the autocomplete list stays up. I then have to go back and mouse-click on the desired address. Tabbing out of the field should accept the first autocomplete suggestion and close the list.

Reproducible: Always

Steps to Reproduce:
1. Compose a new message
2. Enter a character in the To: field such that several autocomplete options appear
3. Hit Tab
Actual Results:  
Autocomplete list stays present

Expected Results:  
TB accepts the first address and closes the autocomplete list

Comment 1

11 years ago
It works for me using Thunderbird 2.0.0.12 on Windows.

I followed your steps 1, 2, 3 and the list closed, leaving the first address in the To: field.

To investigate further, follow the guidelines here: http://www.mozilla.org/support/thunderbird/bugs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.