Closed Bug 428563 Opened 12 years ago Closed 12 years ago

Upgrade Cairo to 1.6.4

Categories

(Core :: Graphics, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: vlad, Assigned: vlad)

Details

Attachments

(1 file)

Attached patch Update to 1.6.2Splinter Review
1.6.2 has an important fix to avoid printer crashes with some generated postscript.  This would only hit us on linux, but there it would hit us pretty often.  The patch is small, most of this is updating the NEWS/AUTHORS/etc. files that we keep around in the cairo dir.
Attachment #315158 - Flags: superreview+
Attachment #315158 - Flags: review+
Attachment #315158 - Flags: approval1.9?
Comment on attachment 315158 [details] [diff] [review]
Update to 1.6.2

a1.9=beltzner
Attachment #315158 - Flags: approval1.9? → approval1.9+
Assignee: nobody → vladimir
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Apparently, there's already a 1.6.4 to fix a problem just introduced into 1.6.2: http://cairographics.org/news/cairo-1.6.4/
1.6.2 got backed out, just waiting on tree to clear to reland fixed stuff.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Upgrade Cairo to 1.6.2 → Upgrade Cairo to 1.6.4
... and fixed.
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → FIXED
Should the title be changed to Update Cairo to 1.6.2 to avoid confusion?
You need to log in before you can comment on or make changes to this bug.