back forward toolbar disappear every restart of firefox

VERIFIED DUPLICATE of bug 426026

Status

()

VERIFIED DUPLICATE of bug 426026
11 years ago
11 years ago

People

(Reporter: foundationx4, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

back/forward buttons disappear every time Firefox is restarted. I can manually enable them, but they always disappear from the toolbar on every restart. very annoying.

Reproducible: Always

Steps to Reproduce:
1.restart firefox
2.back/forward buttons not visible
3
Actual Results:  
no back /forward

Expected Results:  
left the back forward toolbar visible.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426026
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.