unnecessary abbreviation in brazillian portuguese translation

RESOLVED FIXED

Status

Mozilla Localizations
pt-BR / Portuguese (Brazil)
RESOLVED FIXED
10 years ago
7 years ago

People

(Reporter: Gláuber, Assigned: Gustavo Jr. Alves)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

hello 
i like know whitch is the motive for abbreviation of this option in firefox beta 5 brazillian portuguese version search bar. i dont find motive for this abbreviation because the bar have sufficient space for a complete translation (Diferenciar maiúsculas/minúsculas). in my point view this compromise the program appearence. the rest of translation is excelent. i hope a corection for this.
this

Reproducible: Always

Steps to Reproduce:
1.press ctrl+f
2.
3.

Updated

9 years ago
Assignee: nobody → gjalves
Component: Disability Access → pt-BR / Brazilian
Product: Firefox → Mozilla Localizations
QA Contact: disability.access → leandro
Gláuber, those abbreviations were necessary since that string should fit in the windows on all platforms, including Windows, Mac OS and Linux flavors.

Anyway, strings have changed a lot since this bug was open. Changes were made and this bug has no relevance anymore.
Please, mark this bug as INVALID and close it now.

Comment 3

7 years ago
This has actually been fixed since 3.x. :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.