Opening a frame with error in new tab opens about:neterror

RESOLVED DUPLICATE of bug 423833

Status

()

Core
General
RESOLVED DUPLICATE of bug 423833
10 years ago
10 years ago

People

(Reporter: zwnj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Opening a frame with error in new tab opens about:neterror instead of the original URL.
Please always, really always and also everywhere (not just here in bugzilla.mozilla.org) add the used Product and exact Version numbers of all involved Products.

A test case or URL would be also nice to test any issues.

In this case i started a simple search with "frame" as subject and "neterror" as comment and found bug 423833
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 423833
You need to log in before you can comment on or make changes to this bug.