Impossible to install but also download only incompatible extensions from addons.mozilla.org

VERIFIED DUPLICATE of bug 425477

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 425477
10 years ago
2 years ago

People

(Reporter: Lucas Malor (mail: c6kfnkn2uc AT snkmail DOT c0m), Unassigned)

Tracking

Details

(URL)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041107 Minefield/3.0pre
Build Identifier: 

With the new site, you can't install, but also download an incompatible version, even if you have extensions.checkCompatibility to false.

Reproducible: Always

Steps to Reproduce:
See reported url


Expected Results:  
You should at least save the extension without automatic install, and you should be able to install if extensions.checkCompatibility == false.

Workaround: disable javascript with NoScript extension for addons.mozilla.org

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425477
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.