Firefox cannot be re-openned quickly

RESOLVED DUPLICATE of bug 407981

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 407981
10 years ago
9 years ago

People

(Reporter: Everson Moura, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

After closing Firefox and trying to re-open it, the following error message apperars:

Firefox is alredy running, but it is not responding. To open a new window, you must firt close the existing Firefox process, or restart your system.

This problem seems to be related to the fact that Firefox.exe keeps running for some time after Firefox has been closed.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox.
2. Close Firefox by clicking in the X button in the window bar.
3. Re-open Firefox again very quickly.
Actual Results:  
Firefox fails to open, with the following error message:

Firefox is alredy running, but it is not responding. To open a new window, you must firt close the existing Firefox process, or restart your system.


Expected Results:  
Firefox should open with no error messages.

By checking the Windows task manage, it is possible to see that Firefox.exe takes some time to disappear, after Firefox has been closed.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407981
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.