If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Preview images on remora-reskin are missing

VERIFIED FIXED in 3.2.1

Status

addons.mozilla.org Graveyard
Public Pages
--
major
VERIFIED FIXED
10 years ago
2 years ago

People

(Reporter: stephend, Assigned: oremj)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Right now on remora-reskin, add-on details' pages aren't displaying preview images:

https://remora-reskin.stage.mozilla.com/en-US/firefox/addon/5579

<p class="preview-img">

      <a rel="jquery-lightbox" href="" title="">
        <img src="" alt=""/>
      </a>
    </p>

This might be some remora-reskin-specific config issue, but good to have this bug just in case...

Comment 1

10 years ago
I can't reproduce this locally on my dev copy so I figure it's a reskin-only issue. Maybe an automatic update didn't work as intended?
Jeremy could you re-dump the remora-reskin db?
->oremj - resolve after we've gotten a fresh dump and we can check the images again.
Assignee: nobody → oremj
(Assignee)

Comment 4

10 years ago
We probably shouldn't be using remora-reskin anymore since it is on a php4 box.  Can we start using remora.php5stage instead?
Yeah, makes sense.  Can we update php5stage and get rid of remora-reskin?
I could use a 3.5 staging box if we get rid of remora-reskin.
(Assignee)

Comment 7

10 years ago
Created remora-trunk.php5stage and redirected remora-reskin there.  Also, I updated the database.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

10 years ago
Thanks, Jeremy.

Verified that both the redirect in comment 7 and the originally reported issue are working.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.