ABBYY Lingvo unable to translate words from Firefox

RESOLVED DUPLICATE of bug 398013

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 398013
11 years ago
11 years ago

People

(Reporter: chesscoder, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

ABBYY Lingvo is a program with dictionary, which can translate words from another programs by moving cursor to that words.

For example, I move cursor to `Start` button in Windows and Lingvo shows me popup with word translation on my language.

But when I move the cursor to the word in the webpage in Firefox, nothing happends.

Reproducible: Always

Steps to Reproduce:
1. Install and run ABBYY Lingvo 12
2. Open some webpage with text in Firefox
3. Try to move cursor on the word in webpage, which you want to translate (usually you are to press Ctrl to let Lingvo to know that you want to translate it).

Actual Results:  
Nothing will happend. 

Expected Results:  
In case with other applications Lingvo will show popup with word (under cursor) translation.
(Reporter)

Comment 1

11 years ago
---------------
Version: Firefox 3 Beta 4 (sorry, this item does not exist in the submit bug form).
Component: General → OS Integration
Component: OS Integration → General
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398013
You need to log in before you can comment on or make changes to this bug.