Lines too long when browsing with "Enlarge text size"

RESOLVED INVALID

Status

()

Core
Layout
P3
normal
RESOLVED INVALID
18 years ago
18 years ago

People

(Reporter: Ralph Loader, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
(1) Select "Enlarge text size" from "View" menu, setting text size to larger
than default.

(2) Visit URL above.  Paragraphs are formatted so that lines are longer than the
current window width (I think this is a bug).

(3) Select "Reduce text size" and then "Enlarge text size" [returning text to
the size used in (2)].

(4) Paragraphs are now formatted so that lines are the same width as the window.
 This is inconsistent with the original formatting seen in (2). (I think that
the formatting seen now is the correct formatting).

Note that if (2) is infact the intended behaviour [having enlarged text size
causes lines to be longer than window width], then (4) is a bug.
This is partly a duplicate of bug 35681 and partly a duplicate of another bug 
whose number I forget (and I'm not 100% sure this bug exists...).
The other bug is bug 42650.

Comment 3

18 years ago
For me (Linux 2000061908) the lines are longer than the current window
size when I visit the link with normal text size.

Comment 4

18 years ago
resolving as INVALID based on david's comments that this so-called 'bug' is 
really just the combined result of two independent, more specific bugs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.