bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

suspects mistakes and typos in comments

RESOLVED INVALID

Status

()

Core
HTML: Parser
--
trivial
RESOLVED INVALID
10 years ago
8 years ago

People

(Reporter: kennyyu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13 XPCOMViewer/1.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13 XPCOMViewer/1.0a1

Line 55:
"OpennsIHTMLContentSink method" should be changed into "nsIHTMLContentSink's Open-methods".

Line 203:
"leaf node" should be changed into "comment".

Line 213:
"leaf node" should be changed into "processing instruction".



Reproducible: Always

Steps to Reproduce:
Viewable at http://mxr.mozilla.org/mozilla/source/parser/htmlparser/public/nsIHTMLContentSink.h

Updated

10 years ago
Component: General → HTML: Parser
Product: Firefox → Core
QA Contact: general → parser
(Reporter)

Comment 1

10 years ago
Created attachment 319147 [details] [diff] [review]
correction to the typos - please have a look :)

please have a look.. thanks
Attachment #319147 - Flags: review+

Comment 2

9 years ago
Comment on attachment 319147 [details] [diff] [review]
correction to the typos - please have a look :)

Kenny, you need to request review per
https://developer.mozilla.org/En/Developer_Guide/How_to_Submit_a_Patch
Attachment #319147 - Flags: review+

Comment 3

8 years ago
The source file in question has been redone since the inception of this report, so the issues are no longer there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.