Closed Bug 428956 Opened 14 years ago Closed 13 years ago

Printing Weekly Schedule in a Grid Format

Categories

(Calendar :: Printing, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 294590

People

(Reporter: dvonhand, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.12) Gecko/20071126 Fedora/1.5.0.12-7.fc6 Firefox/1.5.0.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.13pre) Gecko/20080331 Sunbird/0.8

It would be nice to be able to print out a weekly schedule in a weekly grid format with the days of the week along the top and the time of day running down the side.  This view could be very similar (identical?) to the "week view".

Reproducible: Always

Steps to Reproduce:
1. Click File->Print.
Actual Results:  
Weekly Grid is not in layout list.

Expected Results:  
Weekly Grid might be in layout list.

N/A
I'd recommend to take a look at the FG Printers extension <https://addons.mozilla.org/sunbird/addon/4648>.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Duplicate of this bug: 422391
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 294590
You need to log in before you can comment on or make changes to this bug.