Ability to automatically see and export event's duration

RESOLVED DUPLICATE of bug 328923

Status

--
enhancement
RESOLVED DUPLICATE of bug 328923
11 years ago
9 years ago

People

(Reporter: tompos, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: 

Hi!

It would be fantastic to see the possibility the duration for an event. It can be see the start and the end time, but not the duration.

For example after export I see:

 2008. április 2. 15:00  - 17:15  

And this should be there, or something like that:

 2008. április 2. 15:00  - 17:15: 2,5 hours

And it would be it much more greater to export to a out-of-box timesheet format with summarized datas (hours).

Thank you,

tamas

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Summary: Ability to automatically print duration for an event → Ability to automatically see and export event's duration
Component: General → Calendar Views
QA Contact: general → views
Where do you want to see the duration? In the month views? If so, this is bug 328923. I don't quite understand the export feature you are talking about.

If you didn't mean the month view, please reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 328923
You need to log in before you can comment on or make changes to this bug.