Microsoft Finger Printer R

RESOLVED DUPLICATE of bug 275114

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 275114
10 years ago
10 years ago

People

(Reporter: Jonathan Zaid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Microsoft Fingerprint reader does not recognize logon screens (ex. www.gmail.com) and I am unable to use the fingerprint reader on ANY website. I then tried it on  Internet explore and it works fine. 

Reproducible: Always

Steps to Reproduce:
1.Go to any logon screen, lets say gmail.com
2.Scan your fingerprint and select 'create fingerprint logon'  
3.Doesn't recognize page as a logon screen which it clearly is. 
Actual Results:  
It stated that it wasn't a logon screen and I was unable to create the desired logon. 

Expected Results:  
Should have created fingerprint logo which it refused because it said it wasn't a logon screen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 275114
You need to log in before you can comment on or make changes to this bug.