Suggestions for topic usage in chatzilla

VERIFIED DUPLICATE of bug 100704

Status

P3
enhancement
VERIFIED DUPLICATE of bug 100704
19 years ago
14 years ago

People

(Reporter: mozilla, Assigned: rginda)

Tracking

Trunk
Future
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Most IRC clients display the topic in the channel window when you join.  I like
this for two reasons.  First, it would make links in the topic clickable.
Second, I just like it that way :)  It calls more attention to the topic when it
is displayed in the window.


Also, I like the way xchat handles topics.  On xchat, the topic field is
editable.  That way if you want to change the topic you just delete the existing
text, type the new topic, and press enter.  Don't know how well this would work
with the way chatzilla is currently designed though.
(Assignee)

Comment 1

18 years ago
mass accepting chatzilla bugs and marking "future"
Status: NEW → ASSIGNED
Target Milestone: --- → Future
(Reporter)

Comment 2

18 years ago
*MASS SPAM*

Changing QA contact on all open or unverified ChatZilla bugs to me, David
Krause, as I am now the QA contact for this component.
QA Contact: rginda → David
Duping to recently filed 100704 which has a patch for the topic editing.  AFAIK,
we already display the topic on entering a channel so the first point is fixed.

*** This bug has been marked as a duplicate of 100704 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Severity: normal → enhancement
Status: RESOLVED → VERIFIED
Summary: [RFE} Suggestions for topic usage in chatzilla → Suggestions for topic usage in chatzilla

Comment 4

17 years ago
vrfy dupe of bug w/ patch
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.