Old logo is still used in talkback-public.mozilla.org

VERIFIED WONTFIX

Status

mozilla.org
Talkback Server & Webtool
--
trivial
VERIFIED WONTFIX
10 years ago
10 years ago

People

(Reporter: Masahiro YAMADA, Assigned: Samuel Sidler (old account; do not CC))

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: 

See http://talkback-public.mozilla.org/search/images/ico-ff.png
(used in http://talkback-public.mozilla.org/search/start.jsp)
It is OLD logo.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



See also
http://weblogs.mozillazine.org/asa/archives/2007/08/responsible_log.html
(Assignee)

Comment 1

10 years ago
We're not going to fix this since Talkback is going away.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.