If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Bookmarks Toolbar" item in "Bookmarks" menu does not expand (collapse) on drag and drop

RESOLVED DUPLICATE of bug 428411

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 428411
10 years ago
10 years ago

People

(Reporter: Max Karl Ernst, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041406 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041406 Minefield/3.0pre

"Bookmarks Toolbar" item was added to "Bookmarks" menu, giving quick access for bookmark rearrangement. Unfortunately it does not expand on drag and drop.

Reproducible: Always

Steps to Reproduce:
1. Select any bookmark in "Bookmarks" menu.
2. Drag it over the "Bookmarks Toolbar" item.

Actual Results:  
"Bookmarks Toolbar" folder does not expand.

Expected Results:  
"Bookmarks Toolbar" folder should expand.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428411
You need to log in before you can comment on or make changes to this bug.