Java applet used on page is not rendered properly (usually)

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: fairportfan, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-09-15], URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

The page listed is one on my website; it uses a Java applet called "Stereoscope", written by Andreas Petersik. (http://www.stereofoto.de/sapplet).

The page renders properly in IE and in Opera (and, i am informed, in Konqueror, which i haven't tested myself, yet, as i do not have Linux capability at the moment).

Several other users (including the author of the applet, whom i have consulted) confirm this.

Reproducible: Sometimes

Steps to Reproduce:
1. Access http://electronictiger.net/stereo/page01.htm
Actual Results:  
Applet apparently runs, but displays message

Stereo Applet 2.2 beta
2002 by Andreas Petersik

Preview image not found - please check parameter!

Expected Results:  
Should see a 2D thumbnail preview of the stereo image.

This bug does not always manifest; i have had reports from others that it did work for them in Firefox (but most reports are that it does not).

It appears only when accessing the page posted on my website - if i open the local file of the same page (stored on my hard drive with identical directory structure), it works correctly.

In addition (infrequently) is i open the local page and then, in another tab, open the website page, it may render properly.
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-09-15]
Version: unspecified → 2.0 Branch
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.