preference panel's left pane is too thin

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Stephen P. Morse, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Left pane of preference panel is so thin that you cannot read any of the entries 
other than the first few characters of each entry.
(Reporter)

Comment 1

18 years ago
Nominating for nsbeta2 because the panel is now unusable -- unless you have used 
it before and know what it is supposed to be saying, there is no way you can 
determine what the categories are.
Keywords: nsbeta2

Comment 2

18 years ago
*** Bug 42981 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
OS should be all. Bug 42981 is for Linux.

i cannot repro this using 2000.06.18.21 mozilla bits on winNT. nor with this
morning's bits on mac or linux.

if this still occurs, do reopen --also, if it's commercial only, pls add the
nsonly keyword. thx.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
vrfy using 2000.06.23.08 on winnt.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.