Mozilla changes font of some paragraphs in page

VERIFIED INVALID

Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: Christos Cheretakis, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Text after "Firewall Woes" renders with different font, although code seems to
specify the same list. It's very bad HTML, i know
linux-2000061708

Comment 1

18 years ago
Confirmed on Linux build 2000061708.  This might have something to do
with the line:

       <link disabled rel="stylesheet" href="/library/msdn_ie3.css">

since if you take this line out all of the text becomes the same size.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
over to style stystem for evaluation
Assignee: asa → pierre
Component: Browser-General → Style System
QA Contact: doronr → ckritzer
(Assignee)

Comment 3

18 years ago
Thanks to Matthew Cline for the investigation. The syntax "link disabled" is 
incorrect (see http://www.w3.org/TR/html4/struct/links.html for more info). It 
looks like it is a Microsoft extension because the word "disabled" is 
specifically recognized by IE. Mozilla and Nav4x ignore this keyword and the 
style sheet is loaded, causing the bad display you are seeing.

Closed as Invalid.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 4

18 years ago
Marking VERIFIED INVALID per Pierre's comments.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.