Selected Extension icon needs some fills

VERIFIED DUPLICATE of bug 425404

Status

()

VERIFIED DUPLICATE of bug 425404
11 years ago
10 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008041604 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008041604 Minefield/3.0pre

The selected extension icons on Get addons Manager needs more completed fills.   This looks fine on the extensions tab.  see screenshots.

Reproducible: Always

Steps to Reproduce:
1. Open nightly
2. Open addons manager > get add-ons
3. search for an any extensions
4. highlight the extension, and verify the extension icon is missing some green pixels.
5. Alternately, verify extensions tab, shows the full icon filled.

See screenshots
Actual Results:  
Extensions in Get Addons need fills in the icon

Expected Results:  
Extensions in Get Addons arent filled correctly
(Reporter)

Comment 1

11 years ago
Created attachment 316119 [details]
Get Addons tab screenshot
(Reporter)

Comment 2

11 years ago
Created attachment 316120 [details]
Extensions tab screenshot
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425404
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.