doesn't always "remember me" in iGoogle

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
9 years ago

People

(Reporter: Rich, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008041515 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008041515 Firefox/3.0b5

Hello,

The majority of times I close firefox and start it up again I find I have been signed out of iGoogle, even though i have told it to remember me. Sometimes it does remember me, however. 

atm I accept all cookies until I close firefox but I have made an exception to always remember google cookies. 

This problem has happened to me for ages, even with firefox2. Also, my mate has the same trouble.

Thanks!

Reproducible: Sometimes

Steps to Reproduce:
1. go to igoogle http://google.com/ig
2. sign in and click the 'remember me' box
3. close firefox, open it again, go back to igoogle and you might have been signed out
Actual Results:  
sometimes i find that google hasn't remembered me

Expected Results:  
google should remember me ALWAYS!

Comment 1

10 years ago
I'm having the same problems.
If I assign the IE-Tab add-on (https://addons.mozilla.org/en-US/firefox/addon/1419) to open http://www.google.co/ig it does remember me ALWAYS

Comment 2

9 years ago
do you see any differnece with 3.1beta?
(Reporter)

Comment 3

9 years ago
I just downloaded the latest 3.1beta and I managed to reproduce the problem twice. It took several restarts of firefox, but I still managed. It seems to happen more often when I have been using firefox for a long time. 

So no difference in 3.1beta. The problem occured as frequently as with 3.0.4

Comment 4

9 years ago
I would like to confirm that this also happens to me and is reproducible in the same way. It doesn't seem to happen on Windows though, oddly.

Comment 5

9 years ago
This problem occurs for me with out closing out Firefox or logging out but if I simply go to a new page. This has not been a problem until a few months ago.
Have you tried in Firefox Safe Mode, or with a new profile? The top of http://quality.mozilla.org/bug-writing-guidelines has instructions on how to do that. My igoogle account works fine with Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090124 Minefield/3.2a1pre ID:20090124034219, so could be a Linux thing.
Version: unspecified → 3.1 Branch
(Reporter)

Comment 7

9 years ago
I found out how to fix this problem: use Google Chrome instead of Firefox. Cheers!

Comment 8

9 years ago
Haha, doesn't really fix the bug though, does it Rich!
Have you trie the steps given above?
(Reporter)

Comment 10

9 years ago
lol sorry, sorry. Ok I can't seem to reproduce the problem in safe-mode. But I still get the problem in normal mode with all addons disabled.......

What next? Try the new profile thing? p.s. I'm using firefox 3 not 3.5 (3.5 isn't in the ubuntu repository yet)
Well, if it happens in safe mode, sounds like an extension. Even though they are disabled, they can still cause problems sometimes.
Version: 3.5 Branch → 3.0 Branch
(Reporter)

Comment 12

9 years ago
No, it *doesn't* happen in safe mode. I have no problem in safe mode. I take it this is what you meant, so should I try un-installing my extensions to see if that helps?
Sorry, yes, that is what I meant. When you find the one that causes this (disable them one by one), please report to the extension developer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.