Table border disappears as rendering progresses

RESOLVED DUPLICATE of bug 422661

Status

()

RESOLVED DUPLICATE of bug 422661
11 years ago
11 years ago

People

(Reporter: timwi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: 

The attached testcase displays the problem: the table border is initially visible, but as the browser renders more of the page, the border disappears.

This seems similar to Bug 422661, but that one was marked fixed before the release of Beta 5 and yet Beta 5 still exhibits the bug, so it's either yet another regression or a separate bug.

Please note that the fact that the testcase uses -moz-border-bottom-colors (etc.) does not make this bug any less significant. Specification-conforming behaviour should still display a 2px border around the table, even if it's black.

Reproducible: Always

Actual Results:  
Border around the table disappears halfway through rendering.

Expected Results:  
Border around the table should be rendered correctly.
(Reporter)

Comment 1

11 years ago
Created attachment 316224 [details]
Demonstrates the bug
(Reporter)

Comment 2

11 years ago
Still a problem in Firefox 3 RC 1.

Comment 3

11 years ago
Thanks for reporting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422661
You need to log in before you can comment on or make changes to this bug.