issue with xml in the top frame ?

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: VERDENAL, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

The XML file './pages/top.xml' (data for a menu) is not translate by the XSL file (./scripts/top.xsl) - It's run correctly with Opera or with MS Iexplorer.

I don't know why, even the same model is used and OK in the two left frames (left and left2,  respectively with the files ./pages/left.xml ./left.xsl  and ./pages/left2.xml ./scripts/left2.xsl 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
You have to connect to my http://svconsulting.free.fr/site01-xml/ and you could examine the sdirectory http://svconsulting.free.fr/site01-xml/pages and http://svconsulting.free.fr/site01-xml/scripts ... or also http://svconsulting.free.fr/site01-xml/css

Expected Results:  
Try with MS Iexplorer, you can see the top.xml files is correctly translated.

Comment 1

10 years ago
Using DOM Inspector the table in the top frame looks like this:
<table>
  <colgroup>
    <col></col>
    <tr></tr>
    <td>...</td> ... <td>...</td>
  </colgroup>
</table>

Which I think is correct given the XSL stylesheet:
http://svconsulting.free.fr/site01-xml/scripts/top.xsl

Does it work if you move the </colgroup> after the <col/> instead?
Severity: major → normal

Comment 2

10 years ago
Site appears to be working now with the XSL corrected...

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.