If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Grey URL is too Hard to Read in AwesomeBar

RESOLVED DUPLICATE of bug 423718

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 423718
10 years ago
10 years ago

People

(Reporter: chrisjf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041606 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041606 Minefield/3.0pre

When querying the Location Bar the URLs are a light grey colour. It is hard to read against the white background. I propose that the colour be changed to a darker grey or even black.

Reproducible: Always

Comment 1

10 years ago
A hard coded color is not acceptable.  A color from the system theme needs to be used to avoid having color problems like black text on a black background.  But even then color problems can occur because there is only one text color defined by the system theme.  I think something other than the normal text color is desired to differentiate the URL and the page title.  

The system themes need to be more robust like giving at least two text colors for a theme background color.  

Comment 2

10 years ago
That light gray is actually a color from your OS settings (it's the color used for disabled textfields, etc.) and can thus be changed through the Windows Control Panel. OTOH it's bound to get darker again within the next week or so (see bug 423718), link blue to be exact.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 423718
You need to log in before you can comment on or make changes to this bug.