Pages shown after update to old versions of Firefox should advice to update to the latest version

RESOLVED DUPLICATE of bug 390332

Status

www.mozilla.org
General
--
enhancement
RESOLVED DUPLICATE of bug 390332
10 years ago
6 years ago

People

(Reporter: Andrey Lokot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Pages shown after update to old versions of Firefox say "You've Been Updated to the LATEST Version of Firefox". 

I think they should advice to update Firefox to really latest version and provide the link to do it(or to its release notes).

Reproducible: Always
(Reporter)

Updated

10 years ago
Component: Help Documentation → www.mozilla.com
Product: Firefox → Websites

Updated

10 years ago
QA Contact: help.documentation → www-mozilla-com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390332
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.