Cancel Account Wizard; composition window still appears (in non-working state)

VERIFIED FIXED in Future

Status

P3
normal
VERIFIED FIXED
19 years ago
11 years ago

People

(Reporter: mpt, Assigned: vparthas)

Tracking

Trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

19 years ago
Build: 2000060708, MacOS 9.0

To reproduce:
* Start Mozilla with a new profile.
* Select `File' > `New' > `Message'.
* In the Account Wizard, select `Cancel'.

What should happen:
* The Account Wizard should close, and nothing else should happen.

What actually happens:
* The Account Wizard closes, and the composition window opens with a blank `From'
  field.

Comment 1

19 years ago
Even if we don't make the window disappear we need to have some way to let the 
user know that this email isn't going anywhere and why.
Keywords: nsbeta3
Target Milestone: --- → M18
*** Bug 44666 has been marked as a duplicate of this bug. ***
*** Bug 44666 has been marked as a duplicate of this bug. ***
Accepting
Status: NEW → ASSIGNED
Summary: Cancel Account Wizard; composition window still appears → Cancel Account Wizard; composition window still appears (in non-working state)

Updated

19 years ago
OS: Mac System 9.0 → All
QA Contact: lchiang → laurel
Hardware: Macintosh → All

Comment 5

19 years ago
Also need to try duplicate case for typing in the compose window under this 
circumstance when account not yet set up

Comment 6

19 years ago
Lisa, if you're referring to the inability to type in the compose window,
there's no need to try to reproduce -- it's that way if you haven't set up an
account, plain and simple.  No worry about duplicating scenario.
Keywords: correctness

Comment 7

19 years ago
Mail Triage is marking [nsbeta3-]
Whiteboard: [nsbeta3-]
Target Milestone: M18 → Future
(Reporter)

Updated

18 years ago
Blocks: 59955
(Assignee)

Comment 8

18 years ago
Re-assigning bug to varada.
Assignee: ducarroz → varada
Status: ASSIGNED → NEW
(Assignee)

Comment 9

18 years ago
This has been fixed.
Marking Fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 10

18 years ago
OK using feb20 commercial trunk builds:  linux rh6.0, win98, mac OS 9.0
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.